Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 6 to 10 of 14
  1. #6
    Join Date
    Nov 2012
    I've ben having the same problem with this site on my iPhone. I usually access this site from my phone so this problem is really annoying.

  2. #8
    Join Date
    Jul 2013
    I've had the same problem on my android. I logged on today from my phone to see if it did the same thing, but the ad doesn't seem to be there, and everything is working fine again. Anyone else find the same?

  3. #10
    Join Date
    Jan 2010

    same problems here

    I've been having problems using Nameberry on my iphone since they switched to the new format-- I've complained about it before on here, but haven't seen any improvements. I thought I'd give it some time, maybe once they worked out the bugs on the desktop version they'd work on the mobile, but it's been months and it's still the same problems on the mobile, some days worse than others. The last few days I've had the same problem as you and the mobile version has been unusable. I keep wishing they would just add a button to let you switch to the desktop site from your phone-- is it so hard to give that option? Luckily I'm being induced with my last child tomorrow, so once my naming task is done I can take a break

  4. #12
    Join Date
    Jan 2013
    Dang Enfamil banner is driving me nuts! It has been like this for two days. I usually am only on my iPhone, but I had to log on to my computer to get my fix. Good to know I am not the only one!
    D.S. lil Bam Bam

  5. #14
    Join Date
    Dec 2012
    PA, USA
    It has been driving me crazy too! I usually use my laptop, but sometimes when I'm at work I like to browse on my break, and the ad makes it super frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts