Names Searched Right Now:
Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2011
    Location
    Pensacola, Florida
    Posts
    1,235

    STILL cannot reply to blogs

    Please -- Linda or Pam -- can you tell your tech person that your sign in thingy for the blog refuses to recognise my user name and so will not let me comment on the blogs? It's so frustrating because they've been interesting and I want to say something and I can't. I can go to the forums -- obviously -- and it says hello, miloowen -- but if I go back to the blog, it still requires me to sign in and then won't recognise any form of my username. Help! Thanks, Leslie

  2. #3
    I've had the same problem. I got redirected to some Wordpress page! GRRRRRRRRR!
    Boys top 5: Ryker*Asher*Clayton*Luca*Theodore
    Girls top 5: Elodie*Cosette*Beatrix*Genevieve*Imogen

  3. #5
    Join Date
    Oct 2008
    Location
    New Jersey
    Posts
    1,763
    Sorry! The problem with fixing this right now is that our engineer Hugh just had his first baby! He's not going to be available to work on things for a while. I know that the signup for the forums is different from that to comment on the blogs. Have you signed up for the newsletter? Or try signing up with a different name over there? Also, FYI, you can always write to me at pam@nameberry.com or Linda at linda@nameberry.com for individual problems or issues with the site. We don't always see every forum post.
    Pam Satran
    Nameberry

  4. #7
    Join Date
    Apr 2011
    Location
    Pensacola, Florida
    Posts
    1,235
    Signed up for the newsletter and it still didn't work. Says error: username not found.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •