Names Searched Right Now:
Page 4 of 5 FirstFirst ... 2 3 4 5 LastLast
Results 16 to 20 of 21
  1. #16
    Join Date
    Nov 2009
    Location
    USA (Texas)
    Posts
    638
    Hugh, the instructions that you list for looking up old posts only brings back a list of posts since the new message board was rolled out. Is there any way to list all posts and whether the threads had been responded to, like the old message boards?

  2. #18
    Join Date
    Mar 2011
    Location
    Northern England
    Posts
    3,673
    How on earth do you change your information/signature in the 'About Me' section?!
    ★ O L I V I A ★
    (seventeen, student/traveller, obsessively maternal - with a darling black cat named Shura)

    Emmett - Alec - Rufus - Wilfred - Eoghan
    Trudie - Fenella - Aoife - Jemima - Polly

  3. #20
    Join Date
    Aug 2010
    Location
    Maryland, USA
    Posts
    1,003
    Quote Originally Posted by pansy View Post
    I had this problem too. The site finally let me log in (after two days of trying). I'm hoping that this means that problem is fixed because I really don't want to have to re-register.

    EDIT: Oh and the only previous post my account is listing is this one. Did the previous posts search lose all the data before the switch?
    Mine did the same thing but I guess it was fixed.

  4. #22
    Join Date
    Jul 2011
    Location
    New England, USA
    Posts
    170
    I still can not find my posts anywhere.
    Proud mother to Jackson Scott, Samuel Jameson Brave, Lucas Liam Matthew and Elena Rue and Alexandra Marielle.

  5. #24
    Join Date
    Jan 2011
    Location
    Tennessee, US
    Posts
    417
    Yes, having the same issues. Old posts made before the new boards are no longer in my history, I wish there was an easier 'previous posts' link at the top, and I had problems logging in this morning. I was logged in and went to reply to something and was told I did not have permission to post. I did something where I logged in (even though I was already logged in according to the top of the page where it had my username) and then it changed over and fixed it for me. Probably just a bug, but figured I'd mention!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •