Names Searched Right Now:
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 11 to 15 of 21
  1. #11
    Join Date
    Dec 2010
    Posts
    336
    The "Newest Posts" under Community on the Home Page have not changed since the transition.

  2. #13
    Join Date
    Jan 2011
    Location
    NYC
    Posts
    680
    What has happened to the ability to search the message board? It seems to only retain information from the switch to the V-Bulletin message board (like the last 24 hours).. I used to like to search names to to see past posts about certain names. For example tonight I tried Esme, and there are no results- which is completely inaccurate. So has the 'search' old posts been lost?

  3. #15
    Join Date
    Aug 2011
    Posts
    4
    Quote Originally Posted by hhunter View Post
    Let us know if you discover anything that isn't working properly.

    --Hugh
    I had to re-register. My old account is letting me log in but the browser (both IE and Firefox) cannot redirect to the forums. It come up with a cookie problem (taking too long to redirect) message or something like that. This new account lets me into the forums.

  4. #17
    Join Date
    Aug 2009
    Posts
    9,659
    I am sorry to be picky but the way you had the previous posts link at the top of the page before was brilliant, easy and often used. I can't understand why you would change something that was working so well with all the nameberries. Can you please change it back?
    Psalm 23

  5. #19
    Join Date
    Feb 2011
    Location
    USA
    Posts
    1,636
    Quote Originally Posted by Chelspa View Post
    I had to re-register. My old account is letting me log in but the browser (both IE and Firefox) cannot redirect to the forums. It come up with a cookie problem (taking too long to redirect) message or something like that. This new account lets me into the forums.
    I had this problem too. The site finally let me log in (after two days of trying). I'm hoping that this means that problem is fixed because I really don't want to have to re-register.

    EDIT: Oh and the only previous post my account is listing is this one. Did the previous posts search lose all the data before the switch?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •