Names Searched Right Now:
Page 2 of 5 FirstFirst 1 2 3 4 ... LastLast
Results 6 to 10 of 22
  1. #6
    Join Date
    Oct 2008
    Posts
    1,501

    Re: Problems With the New Site

    I noticed the new forums show when your last visit was, but for some reason it's not updating now; for me it continues to show my last visit being on August 18 (last Wednesday) and I've been to these forums several times since then.

  2. #8
    Join Date
    Oct 2008
    Location
    OC, Califonia
    Posts
    2,852

    Re: Problems With the New Site

    The worst probably I've encountered is that a lot of times nameberry just won't load at all. I would think the issue would just be with the forums, but even the home page won't work. I've started having to go to other sites to look up names because nameberry doesn't work so often! It's frustrating!
    Proud mama to two sweet boys:

    Dashiell David Rowe
    and
    Flynn William Warfield


    "Real babies are more difficult than ideas of babies... Or even pictures of babies."
    -James Franco

  3. #10
    Join Date
    Aug 2009
    Posts
    599

    Re: Problems With the New Site

    The problem i have most frequently (at least once a day), is that i will be opening a page on nameberry or trying to load the front page, and it wont load! It tries and tries and tries then it times out! I have had this happen numerous times when i am posting a response too so i loose everything i just typed. It's quite annoying cause it can last anywhere from a few minutes to hours!

  4. #12

    Re: Problems With the New Site

    I'm having troubles with the list function. Every time I add a name the list title is deleted and I often get odd error messages when adding names, sometimes nothing comes up at all. It's quite annoying really, I miss the good old Name Berry.

    -anon.

  5. #14
    Join Date
    Oct 2008
    Location
    Seattle, USA
    Posts
    206

    Re: Problems With the New Site

    I have been unable to access my User Control Panel on the forums for several days now. The page loads but it is blank.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •