Names Searched Right Now:
Page 38 of 45 FirstFirst ... 28 36 37 38 39 40 ... LastLast
Results 186 to 190 of 222
  1. #186
    Join Date
    Jul 2011
    Posts
    7,765
    Quote Originally Posted by southern.maple View Post
    I just went to clear my visitor messages off my profile page, and instead of a clean profile there are now six messages that say "This message was deleted by southern.maple." Yeah, not what I wanted. Can anything be done about this?
    I don't think there is a way to get rid of it, I have some on my page like that as well. The good part about though is only you can see it. When someone visits your page that message is not there. I just visited your profile and its blank on your visitor messages page

    ♥ Clara Dean Lucy Dominic ♡

    Feel free to ask me anything about saints names

  2. #188
    Join Date
    Jul 2012
    Posts
    6,642
    Quote Originally Posted by dillonsfan01 View Post
    I don't think there is a way to get rid of it, I have some on my page like that as well. The good part about though is only you can see it. When someone visits your page that message is not there. I just visited your profile and its blank on your visitor messages page
    Okay, good!

    Also, I'm getting internal error messages when I try and update my profile picture and avatar...
    Emily, 19, Southeastern US.
    College student, name nerd, and generally geeky.
    ♂ | Samuel Edward George Arthur Ezra Gideon James
    ♀ | Jane Helen Anne Cora Phoebe Gwen Catherine

  3. #190
    Join Date
    Sep 2012
    Posts
    2,691
    Hi Pam and Co.
    Thanks for fixing things up around here. Nameberry is working much better in general... But I'm still having an issue when logged in from my iPhone. I can't get into my PM inbox at all. Any chance of getting this sorted out sometime soon?
    Thank you. :-)

  4. #192
    Join Date
    Sep 2012
    Posts
    644
    Quote Originally Posted by cupcakelove888 View Post
    So I am trying to create a new account on nameberry, cause I am not fond of my username anymore. However, on the new account, when I click on the forums, the page won't load. The loading button like twitches and stands still and twitches more endlessly. I know everyone is working hard to make the new nameberry great, which it is, I just wanted to mention this because it's been going on for a while and it hasn't been brought up yet.
    I'm having this problem too, minus the new account part. It works fine when I use my AOL browser, but when I try accessing the forums through Firefox or Chrome, I get the "twitching". And it's on both my computers, my PC and my laptop.
    Proud mother to William "Liam" Balthazar and Catherine "Cate" Ophelia
    Future Daughters: Isobel "Zoe" Theophania, Veronica "Vera" Seraphine
    Future Sons: Alexander "Olek" Crispin/Leopold, Dominic "Nico" Valentine

    Nicholas ~ William ~ Alexander ~ Sebastian ~ Gabriel ~ Benjamin ~ Dominic ~ Oliver ~ Crispin ~ Gregory
    Zoe ~ Catherine ~ Veronica ~ Penelope ~ Elizabeth ~ Daphne ~ Anastasia ~ Seraphina ~ Ophelia ~ Felicity

  5. #194
    Join Date
    Oct 2008
    Location
    New Jersey
    Posts
    1,777
    Yes, we are working especially on the iPhone issues with some major major improvements coming soon -- the design and front-end coding is done and now just needs to be implemented.

    I hope everything is up and running next week and then can you please let me know how it's all working for you? If you just say Pam on this forum, I'll get a heads up and will check in -- or you can always email me at pam@nameberry.com.

    Thanks!
    Pam Satran
    Nameberry

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •